AI Configs Experiencing Elevated Errors

Incident Report for LaunchDarkly

Resolved

No further issues have been observed or reported related to the incident.
Posted Apr 01, 2025 - 08:02 PDT

Monitoring

A fix has been implemented to address the errors when creating a new AI configuration. We will continue to monitor for the next several minutes to ensure full feature restoration.
Posted Apr 01, 2025 - 06:45 PDT

Identified

The issue has been identified and we are working on remediation. We will send an update shortly to confirm the issue with AI Configs has been resolved.
Posted Apr 01, 2025 - 06:22 PDT

Investigating

Early access customers using the AI Configs feature are experiencing elevated errors beginning at 12:18UTC. Customers may receive an error when attempting to create a new AI configuration. We are continuing to investigate the root cause of these errors and will provide an update when available.
Posted Apr 01, 2025 - 05:58 PDT