Issue when attempting to create a new environment
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Oct 19, 2023 - 03:17 PDT
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Oct 19, 2023 - 03:10 PDT
Identified
An error is encountered when attempting to create a new environment for a project in the UI. Currently there is not a workaround for this issue. We have identified the cause and are working on a fix. (Creating new environments via the API are not affected.)
Posted Oct 19, 2023 - 02:47 PDT
This incident affected: Account management.