A small number (less than 1%) of customers experiencing delayed flag updates in the US region.
Incident Report for LaunchDarkly
Resolved
The issue with delayed flag updates for small number of customers has been resolved. Impacted services have returned to normal operation. The impact was limited to less than 1% of customers.
Posted Jan 31, 2025 - 14:53 PST
Update
We are continuing to monitor for any further issues.
Posted Jan 31, 2025 - 13:47 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2025 - 13:47 PST
Identified
We have identified the issue with a small number of customers experiencing delayed flag updates in the US region, starting at 9:04AM PST. We are working on a fix to this.
Posted Jan 31, 2025 - 12:40 PST
This incident affected: Flag Delivery Network (core functionality) (Server-side streaming API, Client-side streaming API, Polling API, Edge API).