Customer usage data is unavailable
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 14:50 PDT
Investigating
Customer usage data is intermittently unavailable for some customers. Flag insights and account usage are affected, but no data has been lost.

The flag delivery network is unaffected and all flags are being updated and evaluated as normal.
Posted Sep 12, 2022 - 14:44 PDT
This incident affected: Feature management (non-core functionality) (Flag usage metrics).