Delayed delivery of email notifications
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 13:20 PDT
Monitoring
We have corrected the issue and email are sending again. The email queue is draining now. We will continue monitoring.
Posted Sep 13, 2021 - 11:16 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 13, 2021 - 11:05 PDT
Identified
We are seeing delays in the delivery of all emails sent by the LaunchDarkly application. We have identified the problem and are working towards a fix.
Posted Sep 13, 2021 - 10:51 PDT
This incident affected: Automations (non-core functionality) (Emails and notifications).