Streaming Data Export Delay

Incident Report for LaunchDarkly

Resolved

We've caught up on the streaming data export backlog.
Posted Apr 30, 2026 - 04:58 PDT

Monitoring

We've identified latency in Pub/Sub export that were causing streaming data export delays that has since resolved. We're catching up on the export backlog now.
Posted Apr 30, 2026 - 04:45 PDT

Investigating

We are investigating a delay with streaming data export delivery. No data is lost, but customers using streaming data export may notice a multi-minute lag in receiving data.
Posted Apr 30, 2026 - 04:14 PDT
This incident affected: Feature management (non-core functionality) (Data Export).