c/c++ client-side SDK may be unable to initialize
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted May 13, 2021 - 12:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2021 - 11:57 PDT
Identified
We have identified a recent change that has led to failures to initialize feature flags for some customers using our C/C++ client-side SDKs, causing them to use default flag values. We are working to roll back this change.
Posted May 13, 2021 - 09:07 PDT
This incident affected: Flag Delivery Network (core functionality) (Polling API).