Elevated errors on server-side SDK streaming connections

Incident Report for LaunchDarkly

Resolved

SDKs restored to operational
Posted Aug 07, 2026 - 13:15 PDT

Update

We are continuing to investigate this issue.
Posted Aug 07, 2026 - 13:12 PDT

Update

We released several mitigations and we're noticing that error rates are dropping. We'll continue to monitor the situation.
Posted Aug 07, 2026 - 12:56 PDT

Investigating

We are investigating elevated HTTP 500 errors affecting some server-side SDK
streaming connections in our US commercial environment. Affected applications
may fail to establish or may intermittently lose their streaming connection to
LaunchDarkly.
Posted Aug 07, 2026 - 12:29 PDT
This incident affected: SDKs.