Observability Data Delay

Incident Report for LaunchDarkly

Resolved

We've caught up on the session/error data backlog.
Posted Feb 19, 2026 - 08:09 PST

Identified

We've identified the root cause and have deployed a fix. We're catching up on the session/error data backlog and should be caught up in ~15 minutes. No data has been lost.
Posted Feb 19, 2026 - 07:54 PST

Investigating

Sessions and errors may be delayed by up to 1 hours. We are investigating the root cause. No data is lost.
Posted Feb 19, 2026 - 07:39 PST
This incident affected: Observability (core functionality) (Observability Data Ingest (Sessions, Errors)).