Investigating - elevated errors accessing contexts in the web UI for starter plan accounts
Incident Report for LaunchDarkly
Resolved
The issue with viewing contexts pages for starter plan customers has been resolved. Impacted services have returned to normal operation.
Posted Aug 21, 2024 - 08:11 PDT
Monitoring
The fix for contexts pages in the web app for starter plan accounts has been implemented. We are continuing to monitor the service.
Posted Aug 21, 2024 - 07:10 PDT
Identified
We have identified the issue with the contexts pages in the web app for starter plan accounts and are continuing our work to resolve it.
Posted Aug 21, 2024 - 05:42 PDT
Investigating
We are investigating reports that some customers on starter plan accounts are experiencing errors when loading contexts pages in the web app. We will provide updates as they become available.
Posted Aug 21, 2024 - 05:00 PDT