User indexing is delayed
Incident Report for LaunchDarkly
Resolved
User indexing caught up.
Posted Jun 22, 2021 - 17:06 PDT
Monitoring
We have re-enabled user indexing. User indexing is proceeding and may take several hours to catch up with real time. We will continue to monitor the health of the Users search functionality.
Posted Jun 22, 2021 - 15:54 PDT
Identified
We've identified a data corruption issue in a shard of a datastore backing the Users search functionality. We are initiating a restore of the snapshot.

User indexing was automatically paused at the time the incident started. We will resume processing data after the snapshot is restored.
Posted Jun 22, 2021 - 15:04 PDT
This incident affected: Non-core Services (Event Ingestion).