Delayed flag updates for Cloudflare Edge SDKs
Incident Report for LaunchDarkly
Resolved
The issue with delays updating flags in Cloudflare Edge SDKs has been resolved. Impacted services have returned to normal operation.
Posted Nov 04, 2023 - 14:25 PDT
Monitoring
We are seeing an improvement in Cloudflare API with very few requests failing. We are continuing to monitor the performance of impacted services. We will continue to update this page until it is resolved.

Cloudflare incident can be followed at https://www.cloudflarestatus.com/incidents/hm7491k53ppg
Posted Nov 03, 2023 - 13:56 PDT
Update
We are observing slow recovery of Cloudflare API. Customers may still experience delayed flag updates. Cloudflare incident can be followed at https://www.cloudflarestatus.com/incidents/hm7491k53ppg
Posted Nov 02, 2023 - 20:25 PDT
Update
Cloudflare is still working on this issue.
Posted Nov 02, 2023 - 10:28 PDT
Update
The provider continues to work on the issue. LaunchDarkly Cloudflare SDKs and their flag evaluations will continue to work with their last known state. Customers may experience delays in observing flag updates pushed to their Cloudflare storage.
Posted Nov 02, 2023 - 06:16 PDT
Identified
We have identified an issue resulting in possible delay in flag updates for Cloudflare Edge SDKs. This is related to Cloudflare incident https://www.cloudflarestatus.com/incidents/hm7491k53ppg
Posted Nov 02, 2023 - 05:19 PDT
This incident affected: Flag Delivery Network (core functionality) (Edge API).