The issue with stale warehouse data export data has been resolved. Impacted services have returned to normal operation.
Posted May 29, 2025 - 14:32 PDT
Monitoring
The data backfill has completed. We will monitor to ensure warehouse data export data is fresh.
Posted May 29, 2025 - 14:01 PDT
Update
The data backfill is still ongoing and on-track for completion in 1.5 hours.
Posted May 29, 2025 - 12:48 PDT
Update
The data backfill is progressing. We are still on track for completion in 3.5 hours.
Posted May 29, 2025 - 10:39 PDT
Update
We have started backfilling the data. We anticipate this to complete in 4.5 hours.
Posted May 29, 2025 - 09:38 PDT
Identified
We have identified stale warehouse data export data, starting 6pm UTC yesterday May 28th. This affects downstream services, Snowflake Native Experimentation and Product Analytics. We expect to be able to backfill the data resulting in no data loss.