Invitation flow is blocked by an unexpected error
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Dec 01, 2020 - 18:27 PST
Identified
The issue has been identified and a fix is being deployed.
Posted Dec 01, 2020 - 18:11 PST
Investigating
We're experiencing an error when users attempt to be invited to join LaunchDarkly. We are currently looking into the issue.
Posted Dec 01, 2020 - 17:47 PST