Flag Updates delayed in US Region

Incident Report for LaunchDarkly

Resolved

The issue is being marked as resolved. We're seeing improved latencies and our systems have recovered.
Posted Aug 14, 2026 - 09:47 PDT

Monitoring

We investigated elevated error rates reported for mobile SDK flag delivery in US East. We've confirmed that flag delivery itself was not impacted. No customer action is required and we are monitoring the situation.
Posted Aug 14, 2026 - 09:05 PDT

Investigating

Flag Updates are currently delayed in the us-east-1 region. We are investigating the issue.
Posted Aug 14, 2026 - 07:47 PDT
This incident affected: Flag Delivery Network (core functionality) (Client-side streaming API).