Elevated Error Rates in Experimentation
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Jan 05, 2020 - 09:36 PST
Update
we’re currently investigating increased error rates in experimentation event ingestion
Posted Jan 05, 2020 - 07:42 PST
Investigating
We are currently investigating this issue.
Posted Jan 05, 2020 - 07:39 PST
This incident affected: Non-core Services (Experimentation).