Elevated error rate when configuring Okta SCIM

Incident Report for LaunchDarkly

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 14:13 PST

Monitoring

We believe the issue is resolved for all customers. We're continuing to monitor the situation.
Posted Jan 26, 2026 - 12:29 PST

Update

Some customers using Okta SCIM are encountering errors when provisioning and managing LaunchDarkly members. We continue to work on a remediation and have engaged with Okta's support team.
Posted Jan 26, 2026 - 11:56 PST

Identified

Some customers are experiencing errors when configuring LaunchDarkly with Okta SCIM. We have identified the issue and are continuing our work to resolve it.
Posted Jan 26, 2026 - 09:54 PST
This incident affected: Global (core functionality) (Authentication).