Planned deprecation of TLS 1.0/1.1 for LaunchDarkly endpoints
Scheduled for Jun 22, 11:00 - 12:00 PDT
Update
Today's TLSv1 controlled outage has concluded. The next planned windows for temporary TLS 1.0/1.1 disablement are:

* Wednesday, May 25: 17:00-21:00 UTC
* Wednesday, June 1: 17:00-21:00 UTC
* Wednesday, June 8: 17:00-21:00 UTC
Posted May 18, 2022 - 15:54 PDT
Update
Today's TLSv1 controlled outage will start in 60 minutes (at 17:00 UTC) and last for approximately four hours (from 17:00-21:00 UTC).
Posted May 18, 2022 - 09:09 PDT
Update
Today's TLSv1 brownout has concluded. The next planned windows for temporary TLS 1.0/1.1 disablement are
* Wednesday, May 18: 17:00-21:00 UTC
* Wednesday, May 25: 17:00-21:00 UTC
* Wednesday, June 1: 17:00-21:00 UTC
Posted May 11, 2022 - 15:11 PDT
Update
Today's TLSv1 brownout will start in 60 minutes and last for approximately four hours.
Posted May 11, 2022 - 09:00 PDT
Update
The next planned windows for temporary TLS 1.0/1.1 disablement are
* Wednesday, May 11: 17:00-21:00 UTC
* Wednesday, May 18: 17:00-21:00 UTC
* Wednesday, May 25: 17:00-21:00 UTC
* Wednesday, June 1: 17:00-21:00 UTC
Posted May 09, 2022 - 16:55 PDT
Update
Today's TLSv1 brownout will start in 30 minutes and last for approximately four hours.
Posted May 04, 2022 - 09:30 PDT
Update
Today's TLSv1 brownout will start in 45 minutes and last for approximately two hours.
Posted Apr 26, 2022 - 09:14 PDT
Update
We have postponed requiring TLS 1.2 for the events and streaming endpoints until June 22, 2022, in order to allow more time for customers to update their services. We anticipate the new deadline will be the final deadline. As noted previously, the affected services are primarily .NET applications in legacy environments. We have notified affected customers by email and banners in the LaunchDarkly dashboard.

The next planned windows for temporary TLS 1.0/1.1 disablement are
* Tuesday, April 26: 17:00-19:00 UTC
* Wednesday, May 4: 17:00-21:00 UTC

Please feel free to contact LaunchDarkly Support with any questions or concerns.
Posted Apr 22, 2022 - 16:37 PDT
Update
The first TLSv1 brownout will begin in one hour and last for approximately one hour.
Posted Apr 13, 2022 - 09:02 PDT
Update
Today's TLSv1 brownout has concluded. The next planned windows for temporary TLS 1.0/1.1 disablement are
* Wednesday, April 13: 17:00-18:00 UTC
* Wednesday, April 20: 17:00-18:00 UTC
Posted Apr 06, 2022 - 11:18 PDT
Update
The first TLSv1 brownout will begin in one hour and last for approximately one hour.
Posted Apr 06, 2022 - 08:59 PDT
Update
The disablement window planned for March 30 has been canceled. The next planned windows for temporary TLS 1.0/1.1 disablement are
* Wednesday, April 6: 17:00-18:00 UTC
* Wednesday, April 13: 17:00-18:00 UTC
Posted Mar 28, 2022 - 11:42 PDT
Update
For guidance on how to resolve TLS 1.2 support for applications using the LaunchDarkly .NET SDK, see https://docs.launchdarkly.com/sdk/server-side/dotnet#transport-layer-security-tls-and-other-networking-issues.
Posted Mar 28, 2022 - 11:41 PDT
Update
The next planned windows for temporary TLS 1.0/1.1 disablement are
* Wednesday, March 30: 17:00-18:00 UTC
* Wednesday, April 6: 17:00-18:00 UTC
Posted Mar 16, 2022 - 16:43 PDT
Scheduled
Currently, the LaunchDarkly dashboard (app.launchdarkly.com) requires TLS 1.2, but the events and streaming endpoints allow TLS versions 1.0, 1.1, and 1.2.

Starting April 26, 2022, we will be disabling TLS 1.0 and TLS 1.1, and requiring TLS 1.2 or greater, for the following LaunchDarkly endpoints:
* clientstream.launchdarkly.com
* events.launchdarkly.com
* stream.launchdarkly.com

This change would primarily affect applications using the LaunchDarkly .NET SDK in legacy environments. We are notifying affected customers by email and banners in the LaunchDarkly dashboard. In order to assist customers in locating affected services, we will periodically disable TLS 1.0/1.1 support for a brief window of time; we will announce these windows in advance on the status page.

Please feel free to contact LaunchDarkly Support with any questions or concerns.
Posted Mar 16, 2022 - 16:30 PDT
This scheduled maintenance affects: Flag Delivery Network (Server-side streaming API, Client-side streaming API).