Elevated error rate for scheduled changes and workflow changes
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 20:02 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 30, 2024 - 19:33 PDT
Investigating
We are experiencing elevated error rates. Data loss is not expected.
Posted Jul 30, 2024 - 18:27 PDT
This incident affected: Feature management (core functionality) (Feature workflows).