Unable to clear filters on the flag dashboard
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Aug 23, 2022 - 10:00 PDT
Monitoring
We have deployed a fix, and clearing filters on the flag dashboard is now working.
Posted Aug 23, 2022 - 09:54 PDT
Identified
We have identified an issue where clearing filters on the flag dashboard is broken. A fix is being deployed.
Posted Aug 23, 2022 - 09:47 PDT