Release Guardian customers are unable to see results of their guarded releases

Incident Report for LaunchDarkly

Resolved

The issue with Release Guardian results has been resolved. Impacted services have returned to normal operation
Posted Sep 27, 2024 - 09:39 PDT

Identified

Release Guardian customers are unable to see results of their guarded releases. We have identified the issue and are continuing our work to resolve the issue.
Posted Sep 27, 2024 - 09:29 PDT