Data attribution issues with Experimentation

Incident Report for LaunchDarkly

Resolved

We have fixed the data attribution issues where running experiment iterations were receiving incorrectly attributed data. This incident is now resolved and results for active experiments are now accurate.
Posted Feb 12, 2026 - 19:39 PST

Update

We have fixed the data attribution issues where certain experiment iterations are receiving incorrectly attributed data for any new experiments that are created.
We are fixing the data attribution error for active experiments.
Posted Feb 12, 2026 - 18:38 PST

Identified

The team has identified the root cause and is working on a fix.
Posted Feb 12, 2026 - 17:32 PST

Investigating

We are investigating an issue where certain experiment iterations are receiving incorrectly attributed data.
Posted Feb 12, 2026 - 16:30 PST
This incident affected: Experimentation (core functionality) (Experiment results analysis).