Flag Insights data anomaly
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Apr 29, 2020 - 12:50 PDT
Monitoring
The Flag Insights data anomaly has been corrected between 7:00 PDT (15:00 UTC) and 09:52 PDT (16:52 UTC).
Posted Apr 29, 2020 - 11:38 PDT
Update
Flag Insights data outside of 06:55 - 09:52 PDT is correct and the cause of the anomaly has been fixed. We're working to correct the data inside of 06:55 - 09:52 PDT.
Posted Apr 29, 2020 - 09:55 PDT
Identified
Flag Insights data from 06:55 PDT to now is double what it should be. We've identified the root cause and are implementing a fix. Once the fix is in place, we'll correct the data anomaly.
Posted Apr 29, 2020 - 09:49 PDT
This incident affected: Feature management (non-core functionality) (Flag usage metrics).