Event Processing Delays

Incident Report for LaunchDarkly

Resolved

The intermittent delays have been resolved.
Posted Jul 23, 2025 - 09:05 PDT

Investigating

Event processing is currently delayed. Some features may show stale data for a period of time until the issue is resolved.
Posted Jul 23, 2025 - 08:55 PDT
This incident affected: Feature management (non-core functionality) (Data Export, Flag usage metrics) and Experimentation (core functionality) (Experiment results processing).