Email notifications are being sent to spam
Incident Report for LaunchDarkly
Resolved
The issue with emails being marked as spam has been resolved. Impacted services have returned to normal operation
Posted Dec 06, 2024 - 07:59 PST
Monitoring
The issue with transactional emails being identified as spam has been identified and a fix is in progress. We are continuing to monitor the performance of this issue, as email may continue to be identified as spam for a short time. We will continue to update this page until it is resolved.
Posted Dec 05, 2024 - 03:16 PST
Identified
Some customers are experiencing LaunchDarkly-sourced emails being marked as spam. We have identified the issue and are working to resolve it.
Posted Dec 03, 2024 - 16:08 PST
This incident affected: Automations (non-core functionality) (Emails and notifications).