Elevated client-side streaming errors
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 17:10 PDT
Update
We are currently testing the fix. Also, update the status to reflect that client-side streaming API has been operational since 12:09 PM Pacific time zone.
Posted Apr 10, 2024 - 15:38 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 10, 2024 - 13:00 PDT
Investigating
We are investigating increased error rates on client-side streaming connections. All time in the Pacific time zone.

us-east-1: between 9:41AM - 9:54AM and 11:51AM - 12:09PM
eu-west-1: between 9:39AM - 9:40AM and 11:43AM
ap-southeast-1: between 9:39AM - 9:40AM and 11:44AM - 11:45AM
Posted Apr 10, 2024 - 12:33 PDT
This incident affected: Flag Delivery Network (core functionality) (Client-side streaming API).