Delayed flag updates to polling SDKs
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Nov 09, 2021 - 15:38 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2021 - 15:02 PST
Identified
We are observing an intermittent issue where a small percentage of flag updates are slow to propagate to our feature flag CDN. Affected flag updates may take longer than usual to propagate to SDKs operating in polling mode.
Posted Nov 09, 2021 - 14:51 PST
This incident affected: Flag Delivery Network (core functionality) (Polling API).