LaunchDarkly's Docs site is showing 404 and search function stopped working intermittently
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Jan 29, 2025 - 04:09 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 29, 2025 - 03:45 PST
Identified
We suspect this is related to the incident in one of the downstream providers: https://health.aws.amazon.com/health/status - And we are currently monitoring that incident right now.
Posted Jan 29, 2025 - 02:32 PST
Investigating
We are currently investigating the issue. Reloading the page could make it work.
Posted Jan 29, 2025 - 01:56 PST
This incident affected: Websites & REST APIs (non-core functionality) (docs.launchdarkly.com).