User data is stale
Incident Report for LaunchDarkly
Resolved
User indexing has fully caught up. This incident is resolved.
Posted Jun 22, 2021 - 14:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2021 - 11:41 PDT
Update
We've mitigated the issue. User indexing is proceeding and may take several hours to catch up with real time. We will provide our next update in 4 hours.
Posted Jun 22, 2021 - 11:40 PDT
Update
Correction: the users list page and attribute autocomplete are available, but the data was last updated at 1630 UTC. We are working to restore updates of this data. Again, flags are not affected.
Posted Jun 22, 2021 - 10:03 PDT
Identified
The users list page and attribute autocomplete are unavailable right now. Flags are not affected: just the autocomplete. We have identified the cause.
Posted Jun 22, 2021 - 09:55 PDT
This incident affected: Web interface.