Delay in event ingestion
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted 11 days ago. Aug 14, 2019 - 08:25 PDT
Investigating
We've identified an issue that affects experimentation event recording. Processing of events is delayed. Flag updates and evaluations are not affected.
Posted 11 days ago. Aug 14, 2019 - 06:14 PDT
This incident affected: Non-core Services (Event Ingestion).