Audit log tab is unavailable
Incident Report for LaunchDarkly
Resolved
This is now resolved.
Posted Dec 07, 2022 - 08:51 PST
Monitoring
We have rolled out a fix and the audit log tab is now working.
Posted Dec 07, 2022 - 08:42 PST
Identified
We have identified an issue where the audit log tab in the UI is unavailable for all customers. Our engineers are working on a fix. The History tab in account settings, and the History tabs on the individual flag pages are working as expected.
Posted Dec 07, 2022 - 05:50 PST
This incident affected: Account management.