OAuth flow is down

Incident Report for LaunchDarkly

Resolved

This incident has been resolved.
Posted Feb 22, 2023 - 06:04 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2023 - 04:50 PST

Investigating

We are currently investigating this issue. This issue is preventing customers from authorizing new OAuth 2.0 applications such as the Slack App and MS Teams App. Customers who have previously authorized these applications should be unaffected.
Posted Feb 22, 2023 - 03:10 PST
This incident affected: Automations (non-core functionality) (Integrations and webhooks).