Event Processing Errors
Incident Report for LaunchDarkly
Resolved
This incident has been resolved. An RCA will be made available to those who request it from our Support team. Insights and Experimentation data between 5:45PM-6:15PM UTC may be incomplete for your account.
Posted Apr 10, 2023 - 12:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2023 - 11:22 PDT
Investigating
We are observing elevated error rates in our Event Processing. This may result in stale data for Experimentation Results, Flag Statuses, Flag Insights, Context Dashboard, Auto Completion. Flag Delivery and Evaluation is not affected.
Posted Apr 10, 2023 - 11:12 PDT
This incident affected: Experimentation (core functionality) (Experiment results processing, Experiment results analysis).