Delays in sending flag updates to EU-based customers
Incident Report for LaunchDarkly
Resolved
This incident has been resolved. From about 5:30am PDT to 7:38am PDT, customers using client-side SDKs in the EU region may have encountered delayed publication of flag updates.
Posted Jul 14, 2020 - 08:08 PDT
Investigating
LaunchDarkly has noticed delayed publication of flag updates to client-side SDKs in the EU region due to an issue with an upstream service provider. The engineering team is currently investigating.
Posted Jul 14, 2020 - 07:41 PDT
This incident affected: Flag Delivery Network (core functionality) (Client-side streaming API).