We're experiencing an increased error rate in our UI and API endpoints.

Incident Report for LaunchDarkly

Resolved

This incident has been resolved.
Posted May 25, 2024 - 14:51 PDT

Monitoring

We have implemented a fix and we have seen all monitoring return to normal. Any SDKs which failed to connect will reconnect automatically. All users are now able to log in and access LD. We are continuing to monitor.
Posted May 25, 2024 - 13:39 PDT

Update

We are experiencing failures on both the web console and the Flag Delivery network. Some users will not be able to log in to LaunchDarkly. Some SDKs will fail to connect to the flag delivery network.
Posted May 25, 2024 - 12:47 PDT

Identified

This issue is also causing some customers to be unable to log in.
Posted May 25, 2024 - 12:00 PDT

Investigating

We are currently investigating this issue.
Posted May 25, 2024 - 11:50 PDT
This incident affected: Flag Delivery Network (core functionality) (Server-side streaming API, Client-side streaming API, Polling API), Feature management (core functionality) (Feature workflows, Flag targeting, Segment management), Experimentation (core functionality) (Experiment management, Experiment metric management, Experiment results processing, Experiment results analysis), and Global (core functionality) (Authentication).