Migration flags and Release Guardian experiencing issues with the targeting page
Incident Report for LaunchDarkly
Resolved
The issue with migration flags and Release Guardian on the targeting page has been resolved. Impacted services have returned to normal operation.
Posted Jun 28, 2024 - 09:27 PDT
Monitoring
The issue with migration flags and Release Guardian on the targeting page has been identified and a fix is being implemented. We are continuing to monitor the performance of impacted services. We will continue to update this page until it is resolved. Customers may begin seeing recovery of affected services at this time.
Posted Jun 28, 2024 - 09:24 PDT
Identified
Customers using migration flags or Release Guardian are experiencing issues with the targeting page. We have identified the issue and are continuing our work to resolve it. Customers may begin seeing recovery of affected services at this time.
Posted Jun 28, 2024 - 08:54 PDT
Update
Customers using migration flags or Release Guardian are experiencing issues with the targeting page. We are investigating and will provide updates as they become available.
Posted Jun 28, 2024 - 08:34 PDT
Investigating
All customers are experiencing issues with migration flags not showing migration metrics on the targeting page. We are investigating and will provide updates as they become available.
Posted Jun 28, 2024 - 08:06 PDT
This incident affected: Feature management (core functionality) (Flag targeting).