Experimentation results delay
Incident Report for LaunchDarkly
Resolved
This incident has been resolved. We have backfilled events during the affected period and all experiment results should now be complete.
Posted Jan 19, 2022 - 15:52 PST
Update
Experiment Conversion events may be missing for running experiments 8:25pm - 10:25pm UTC. Please reach out via your preferred support channel if your experiments were affected and require data backfill.
Posted Jan 19, 2022 - 15:14 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2022 - 14:45 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 19, 2022 - 14:26 PST
Investigating
Starting at 8:25PM UTC we are experiencing a delay in our experimentation results. We are currently investigating this issue.
Posted Jan 19, 2022 - 13:28 PST