EU West region customers may experience failures in initial streaming requests

Incident Report for LaunchDarkly

Resolved

The streaming failures in EU West region have been resolved. Impacted services have returned to normal operation
Posted Aug 13, 2025 - 06:17 PDT

Investigating

5% of customers are experiencing failures in initial streaming requests in the EU West region. SDKs will retry. We are investigating and will provide updates as they become available.
Posted Aug 13, 2025 - 06:09 PDT
This incident affected: Flag Delivery Network (core functionality) (Server-side streaming API).