Elevated Web and API errors
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 10:42 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 13, 2022 - 09:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2022 - 09:46 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2022 - 09:42 PDT
Investigating
We're experiencing an elevated level of 500 errors and are currently looking into the issue.
Posted Oct 13, 2022 - 09:27 PDT
This incident affected: Feature management (core functionality) (Flag targeting).