Increased initialization times for streaming API
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Apr 21, 2020 - 15:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2020 - 14:14 PDT
Investigating
We are currently investigating this issue.
Posted Apr 21, 2020 - 13:45 PDT
This incident affected: Streaming API.