Trello and VSTS integrations are unavailable
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Aug 15, 2022 - 16:05 PDT
Monitoring
The downstream provider has recovered and all integrations are now working properly.
Posted Aug 15, 2022 - 15:38 PDT
Investigating
Due to issues with a downstream provider, the Trello and VSTS integrations are not functioning properly. We are investigating.
Posted Aug 15, 2022 - 15:21 PDT
This incident affected: Integrations and webhooks.