Elevated API Errors
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 10:11 PDT
Monitoring
API error rate levels are decreasing. Site and API accessibility are returning to normal.
Posted Aug 30, 2020 - 08:45 PDT
Identified
Customers may see elevated error rates when accessing LaunchDarkly's web application (app.launchdarkly.com) or when polling for feature flags. This incident does not affect all customers. LaunchDarkly's streaming capabilities are unaffected.
Posted Aug 30, 2020 - 05:35 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 30, 2020 - 04:48 PDT
This incident affected: Feature management (core functionality) (Flag targeting) and Flag Delivery Network (core functionality) (Polling API).