Notifications not sending for some approval request reviewers

Incident Report for LaunchDarkly

Resolved

This incident has been resolved.
Posted Feb 23, 2023 - 06:08 PST

Monitoring

The 3rd party service has recovered and we are monitoring notifications.
Posted Feb 23, 2023 - 05:05 PST

Identified

We've identified an issue with a 3rd party notification provider and are escalating with them.
Posted Feb 22, 2023 - 16:58 PST

Investigating

We are currently investigating why some reviewers for approval requests are not being notified.
Posted Feb 22, 2023 - 16:44 PST
This incident affected: Automations (non-core functionality) (Emails and notifications).