User indexing is delayed
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 21:41 PDT
Monitoring
User indexing has returned to normal. We are continuing to monitor.
Posted Sep 15, 2020 - 21:17 PDT
Investigating
We are currently investigating this issue.
Posted Sep 15, 2020 - 19:27 PDT
This incident affected: Non-core Services (Event Ingestion).