Google signin and signup unavailable
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 17:53 PST
Update
We are continuing to implement the fix.

As a workaround, impacted users can sign in with their password. If they don't know their password or don't have one, they can reset their password to proceed with signing in.
Posted Nov 15, 2023 - 12:45 PST
Identified
The issue has been identified and a fix is being implemented.

As a workaround, impacted users can sign in with their password. If they don't know their password or don't have one, they can reset their password to proceed with signing in.
Posted Nov 14, 2023 - 18:06 PST
Investigating
Our Google authentication protocol is currently unavailable. We are working to restore access as quickly as possible and will update this page again once it is restored. All other authentication methods are still working and available.
Posted Nov 14, 2023 - 14:44 PST
This incident affected: Global (core functionality) (Authentication).