Delay in processing Flag Insights
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted 23 days ago. Aug 02, 2019 - 17:45 PDT
Update
We have discovered an issue that resulted in a period of the insights metrics being corrupted. All metrics after 5pm PDT should be correct. We are closing this incident, but it is a known issue that the time period between 11a PDT and 5pm PDT is incorrect.

We do have this data, and will be backfilling the correct data set over the coming days.
Posted 23 days ago. Aug 02, 2019 - 17:42 PDT
Investigating
We are investigating an issue regarding flag insights. Customers may see charts showing incorrect counts in the insights feature.
Posted 23 days ago. Aug 02, 2019 - 15:04 PDT
This incident affected: Non-core Services (Usage Metrics).