Compare Flags page not loading correctly
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Feb 16, 2023 - 09:15 PST
Monitoring
The Compare Flags page is now fully functional again. We will continue monitoring but do not anticipate any further problems with this functionality.
Posted Feb 16, 2023 - 08:45 PST
Investigating
We are currently investigating an issue with the Compare Flags page. When selecting environments to compare across the page remains blank.
Posted Feb 16, 2023 - 02:13 PST