Delay in Session Replay and Error ingest

Incident Report for LaunchDarkly

Resolved

The issue with session replay and error ingest has been resolved. We've caught up on all backlogged data as of 1:01pm PT.
Posted Jul 28, 2026 - 13:04 PDT

Monitoring

The issue with session replay and error ingest has been identified and a fix has been implemented. We expect to catch up on all backlogged data ingest in ~15 minutes. No data has been lost.
Posted Jul 28, 2026 - 12:41 PDT

Identified

Customers are experiencing delayed session replay and error ingest as of 11:03am PT. We have identified the issue and are continuing our work to resolve it. Data loss is not expected.
Posted Jul 28, 2026 - 12:24 PDT
This incident affected: Observability (core functionality) (Observability Data Ingest (Sessions, Errors)).