Experimentation Dashboard
Incident Report for LaunchDarkly
Resolved
A fix has been implemented and confirmed to resolve the display issue. Incident is resolved.
Posted Apr 20, 2022 - 17:32 PDT
Identified
We have confirmed that there is an issue displaying experiments on the dashboard. Experiment data is not affected. We have identified the root cause and are working to resolve the display issue.
Posted Apr 20, 2022 - 13:17 PDT
Investigating
We are investigating a potential issue displaying experiments on the experiments dashboard page. Experiments are working as intended within the Flags tab.
Posted Apr 20, 2022 - 11:36 PDT
This incident affected: Experimentation.