Guarded releases and Experiments are experiencing elevated errors

Incident Report for LaunchDarkly

Resolved

We have turned on Views for Early Access users and confirmed there are no issues with Guarded Releases or Experiments. This issue is fully resolved.
Posted Sep 09, 2025 - 07:53 PDT

Update

We are continuing to monitor for any further issues.
Posted Sep 09, 2025 - 06:36 PDT

Update

Only customers who had Early Access to the new Views feature were affected by this incident. We've temporarily turned off Views while implementing a long term fix.
Posted Sep 09, 2025 - 06:10 PDT

Monitoring

We have identified the issue, implemented a fix, and monitoring the results.
Posted Sep 09, 2025 - 05:39 PDT

Update

We are continuing to investigate this issue.
Posted Sep 09, 2025 - 05:31 PDT

Investigating

We are currently investigating this issue.
Posted Sep 09, 2025 - 05:22 PDT
This incident affected: Experimentation (core functionality) (Experiment management) and Guarded Rollouts (Core Functionality) (Rollout management).